Составить программу: с клавиатуры вводится три числа. определите является ли произведение этих чисел числом четным и кратным 4.

А6р7с8е9н А6р7с8е9н    1   15.08.2019 06:40    2

Ответы
12345678910446638 12345678910446638  04.10.2020 20:31
Var
  a, b, c: integer;
 begin
  readln(a, b, c);
  if(a * b * c mod 2 = 0) then writeln('Произведение этих чисел является четным числом.')
  else writeln('Произведение этих чисел не является четным числом.');
  if(a * b * c mod 4 = 0) then writeln('Произведение этих чисел кратно 4.') else writeln('Произведение этих чисел не кратно 4.')
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика