Составить программу: "с клавиатуры вводится число. найти наибольшее по модулю".

Dan1L1an Dan1L1an    1   04.10.2019 02:40    3

Ответы
zooz7654Кристина zooz7654Кристина  17.08.2020 07:42

язык с++. Выводит модуль наибольшего числа

#define _CRT_SECURE_NO_WARNINGS

#include<iostream>

#include<vector>

#include<iomanip>  

#include<string>

#include<string.h>

#include<algorithm>

#include<cmath>

using namespace std;


int main() {

int a, i=0;

vector <int> numbs;

for (i = 0; i != 3; i++) { cin >> a; numbs.push_back(abs(a)); }

sort(numbs.rbegin(), numbs.rend());

cout << numbs[0];

return 0;

}

ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика