Составить программу решения в паскаль авс. даны два целых числа а и в (а меньше в). найти сумму всех целых чисел от а до в включительно.

SHEVTSOVA1183 SHEVTSOVA1183    1   25.05.2019 08:10    3

Ответы
zagariyolga068 zagariyolga068  21.06.2020 09:22
Var a, b, c, i: integer;
begin
     readln(a, b);
     for i := a to b do c := c + i;
     writeln(c);
end.

Проверил) 
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика