tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Составить программу решения
Составить программу решения уравнения ax^2+bx=0 (a,b - вводится с клавиатуры)
LimomPas
2 09.06.2019 10:10
0
Ответы
валериякотик19
01.10.2020 23:01
var
a, b: real;
begin
readln(a, b);
writeln('X_1 = 0');
if (a <> 0) then
writeln('X_2 = ', -b / a)
else
if (b = 0) then
writeln('Х любое');
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
Турик2087
10.04.2020 08:53
1.«Компьютерная» технология — 1 a Экономия за счёт многократного использования недорогих электронных носителей информации. б Удобство редактирования. в нет верного...
lizapolunitska2
18.04.2020 11:29
Получив первую зарплату, Вы задумываетесь о самостоятельной покупке Apple iPhone 4 16Gb стоимостью 33450 руб. (на 1 января 2011 г). Ваша первая зарплата составила 2800...
ffffffffffffff52
20.10.2021 11:01
Необходимо вывести n первых членов соответствующейпоследовательности c++...
Икари301202
20.10.2021 11:02
Алфавит русского языка содержит 33 символа. Определите наименьшую длину кодовых слов при кодировании сообщеший на русском языке с равномерного кода....
burkhanovshukh
20.10.2021 11:03
Как можно скорее Только первый вариант,но второе задание тоже выполнить. С развёрнутым ответом. Заранее ....
sanyakryt
20.04.2020 18:26
В начале работы чертежник находится в точке с координатой (2,4). В какой точке окажется чертежник после выполнения команды сместится на вектор (3,2) 1)в точке (6,4)...
kiradark15
20.04.2020 18:22
Что такое авторское право?какие виды авторского права вам известны ...
DashaGaff
13.04.2020 18:22
Сколько Кбайт информации содержит сообщение объемом 220 бит...
kobelevmiklip08h5g
13.04.2020 18:22
Сделал вот так но не получается что-то доделать, оно должно заканчиваться к (b) ,а оно считает дальше, кароче что-то не так Интервал a b шаг h погрешность d import...
волна16
24.04.2021 17:24
Выполните чертёж детали по заданным размерам...
Популярные вопросы
Один поезд ехал в пути 7 ч а второй 13 второй поезд приехал на 360...
1
Как называется размножение,при котором из отложенных самкой неоплодотворенных...
1
Спор овощей? кто из овощей важней?...
3
Подобрать фразеологизмы - синонимы к данным фразам (см.слова-подсказки...
1
Очем идет речь? эта территория примерно на 4500 - 4800 километров...
1
Сочинение на тему святая радость рождества...
2
Составить предложение с словосочетаниями колючий кустарник,родной...
2
Вкаких случаях разные гнруппы простых труженников в египте могли...
3
Расскажите самое основное по нервной системе(кратко)...
1
Какая форма правления в рф и почему?...
1
var
a, b: real;
begin
readln(a, b);
writeln('X_1 = 0');
if (a <> 0) then
writeln('X_2 = ', -b / a)
else
if (b = 0) then
writeln('Х любое');
end.