Составить программу решения квадратного уравнения в системе паскаль

LysaPysa LysaPysa    1   02.06.2019 07:20    0

Ответы
Serlous Serlous  03.07.2020 06:10
Program kwur;
Uses CRT;
Var a,b,c,d,x1,x1: real;
Begin
Clrscr;
Write('введите коэффициенты уравнения a,b,c'); readln(a,b,c);
D:=b*b-4*a*c;
If d>=0 then
Begin
X1:=(-b+sqrt(d))/(2*a);
x2:=(-b-sqrt(d))/(2*a);
Writeln('x1=',x1' x2=',x2)
END;
Else writeln('действительных корней нет');
End.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика