tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Составить программу реализующию
Составить программу реализующию следующий алгоритм с клавиатуры водится значение t.если t > 15,то в водится сообщение,"на улице лето"иначе выводится сообщение ("на улице холодно") можно сказать жизненно важно
дима55922
3 30.06.2019 10:50
5
Ответы
katyalychenko
24.07.2020 01:35
будут вопросы ещё -обращайся
var
i:integer;
begin
Writeln('введите температуру');
Readln (i);
if i>15 then
writeln('На улице лето')
else
writeln('На улице холодно');
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
ТупицаТян
11.05.2021 11:06
Исправьте программный код.IF inputA B (pyton) ...
lina00p0cjtl
11.05.2021 11:08
Постройте по координатам рисунок 5 класс информатика -туловище: (9;0),(13;2),(19;4),(19;6),(17;6),(16;6),(15;8),(15;6),(13;8),(11;8),(9;10),(9;8),(3;6),(5;6),(7;4),(7;6),(2,2),(5;2),(10;6),(9;0)...
vovashkaruba
08.09.2019 10:30
Записать в развернутом виде 508,03 в 10 1101,001 во 2 ce,da в 16...
Shtager1501
28.10.2020 20:46
Информатика дан көмек тесш...
еьпа
28.10.2020 20:47
6. Определите, какое из указанных имён файлов не удовлетворяет маске: ?fil?*.w1) files.w 2) аfile.w 3) 2files.w 4) 1filled.w...
alyvolkonskaya394638
26.09.2019 08:12
3x^2+sin4xcos3x-|x-3,6| как записать эту формулу примерно как эту ( exp(3*ln(x))+3,2*sqr(x)-5*x*sin(2*x) )...
Fits97
26.09.2019 08:20
Python определите количество последовательностей из нулей и единиц длины (длина — это общее количество нулей и единиц), в которых никакие три единицы не стоят рядом. вводится...
DenisPalashyk
26.09.2019 08:20
Python 1. прибавить к числу единицу 2. умножить число на 2 3. умножить число на 3 определите кратчайшую последовательность операций, необходимую для получения из числа 1 заданного...
fox2457667
25.08.2019 11:30
Решите в массиве а1, а2, а3 … a10 вместо отрицательных элементов запи-сать их модули и вывести на экран полученный массив. найти сумму всех элементов преобразованного массива....
mangleplaydj1
25.08.2019 11:30
Какое из чисел в последовательности 2, 5, 7, 10, 13 — лишнее? в качестве ответа укажите искомое число....
Популярные вопросы
Глубина первого колодца 7 метра, а второго на 3 метра меньше. какой глубины второй...
1
Чаму у дадзеном сказе коска неиставицца дзеци да рэчки бегли смеючыся...
2
Синквеин слова человек свобода характер...
2
Страницы книги пронумерованы на полиграфической фабрике числами от 1 до 456. мальчик...
2
Сграмматика и лексика заполните статью с правильной формы слов panbanisha looks...
2
Нужна ! река яна. 12 .зависимость характера течения реки от рельефа. тип реки....
2
была так весела и счастлива, точно сегодня было воскресенье вставьте имя героя...
3
Для 10 домбр треб 30 стран. сколько струн треб для 6 домбр....
3
Мне нужен доклад на тему культура земель в 12-13 вках...
2
Мnpq-прямоугольник ,np=5 см ,мр =12 см,о-точка пересечения диагоналей .определите...
2
var
i:integer;
begin
Writeln('введите температуру');
Readln (i);
if i>15 then
writeln('На улице лето')
else
writeln('На улице холодно');
end.