tutotveti.ru
Предметы
Биология
Физика
Українська мова
Музыка
Французский язык
Обществознание
МХК
Право
ОБЖ
Психология
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Русский язык
Английский язык
Окружающий мир
Алгебра
Другие предметы
История
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Составить программу расчета
Составить программу расчета значения функции y=12a^2+7a-16 при любом значении а
helloooo2
1 21.09.2019 21:10
5
Ответы
Danila240899
08.10.2020 08:02
Язык C++.
#include <iostream>
#include <cmath>
using namespace std;
int main (){
int a;
cout << "Введите коэффициент a: ";
cin >> a;
cout << "y = " << 12*pow(a,2)+7*a-16 << endl;
}
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
jamjamiam
21.01.2022 10:17
Смеси (traits, mixins) как промежуточное звено между интерфейсами и наследованием....
misha223414
02.12.2021 16:56
Разрешение экрана монитора 800х480 означает,что изображение на его экране будет состоять из точек в каждой строке...
nikitamarar2177
18.02.2021 12:51
Напишите ссылку Print () Input ()...
Gfdsahjk
10.12.2020 16:19
В программе в переменную name вводится имя с клавиатуры, выведите на экран приветствие для введенного имени ПримерВходные данные (данные, на которых проверяется решение задачи)DimaВыходные...
Тимофейзъ
10.12.2020 16:19
укажите типы ошибок в программе 1.логические 2. пунктуационные 3.периодические 4. синтаксические при чего выявляются логические ошибки в программе? 1. программирование средства...
dilnoza2006
10.12.2020 16:19
Задачи на числовые списки в Python: 1. Дано целое число N ( 1), а также первый член A и знаменатель D геометрической прогрессии. Сформировать и вывести список размера N, содержащий...
Kseniya006
09.02.2022 15:19
задан масив B, який складається з N елементів. Збільшити кожен елемент масиву на 1 та вивести масив на екран...
eliseevivan
15.06.2019 08:20
Даны два массива чисел x = (x1,) и у = (у1,). найти массив z, у которого каждый элемент zi равен произведению хi*уi, и как будет выглядеть блок схема? очеень нужно, !...
mishankina1985
27.05.2019 12:40
Сколько минут состовляет 2 часа? 60 секунд? сколько часов и минут состовляет 65 минут? 70 минут? 90 минут?...
JackTheBit
27.05.2019 12:40
Найдите в тексте комедии горе от ума высказывания героев на тему ум,умный и др однокоренные слова....
Популярные вопросы
Завтра пишу олимпиаду по .как подготовиться? 6-7 класс...
1
Втечение 6 суток толщина льда в пруду увеличивалась равномерно на 5 мм в сутки....
3
Стороны параллелограмма относятся как 3к1 , а его периметр равен 40 см. найдите...
3
Решите уравнения в столбик г)(s+275)-275=384...
1
Было ? продали 7м осталось 9м составить по краткой записи ....
2
Пользуясь картой,впишите объекты на территории россии,названные в честь путешественников...
3
Почитайте и нозовите офограммы в каждом слове пчела. стрела илья заря аллеся...
2
Подготовьте рассказ,какие правила безопасности вы соблюдаете,пользуясь общественным...
2
Вянет лес. допиши его характеристику....
1
При первом сжатии длина пружины изменилась на -1,2 м , при втором - ещё на-1,9...
1
#include <iostream>
#include <cmath>
using namespace std;
int main (){
int a;
cout << "Введите коэффициент a: ";
cin >> a;
cout << "y = " << 12*pow(a,2)+7*a-16 << endl;
}