Составить программу расчета производительности машинно-тракторного агрегата за час сменного времени (га) по формуле: w = 0.1 · b · v · t где b − рабочая ширина захвата агрегата, м; v − рабочая скорость движения агрегата, км/ч; t − коэффициент использования времени смены. рабочая скорость движения агрегата изменяется в пределах от 3 до 12 км/ч с шагом 1 км/ч.

alina06alina alina06alina    1   28.07.2019 14:50    10

Ответы
fire31 fire31  25.09.2020 20:53
Var b,t,w:real; v:integer;
begin
write('рабочая ширина захвата агрегата, м = ');
readln(b);
write('коэффициент использования времени смены = ');
readln(t);
writeln('Производительность машинно-тракторного агрегата:');
for v:=3 to 12 do
 writeln(v:3,'  ',0.1*b*v*t:4:1);
end.

Пример:
рабочая ширина захвата агрегата, м = 5
коэффициент использования времени смены = 0.8
Производительность машинно-тракторного агрегата:
  3   1.2
  4   1.6
  5   2.0
  6   2.4
  7   2.8
  8   3.2
  9   3.6
 10   4.0
 11   4.4
 12   4.8
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика