Составить программу Python
С клавиатуры вводятся три числа X, Y, Z. Найти их сумму (X+Y+Z), разность (X-Y-Z), произведение (X*Y*Z).

khusainova0606 khusainova0606    2   22.04.2020 19:47    3

Ответы
xach5 xach5  13.10.2020 17:12

ответ:только Паскаль

program tm;

var

x, y, s: real;

begin

Readln(x, y, s);

Writeln('сумма ', x + y + s, ';');

Writeln('разность ', x - y - s, ';');

Writeln('произведение ', x * y * s, ';');

end.

ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика