Составить программу пусть компьютер, узнав возраст человека, дальнейшую беседу ведет по двум вариантам. если возраст больше 17, то компьютер должен задать вопрос: "в каком институте ты учишься? " - и, получив ответ, глубокомысленно заметить: "хороший институт". если же возраст меньше или равен 17, то соответственно - "в какой школе ты учишься? " и "неплохая школа". после этого, каков бы ни был вариант, компьютер должен попрощаться: "до следующей встречи! "

schegolewasofyp087l0 schegolewasofyp087l0    2   14.09.2019 08:10    4

Ответы
stik6 stik6  07.10.2020 13:46
Program znanija_com;
var
v:integer;
k:string;
Begin
writeln('Каков твой возраст?');
read(v);
if v>17 then begin
writeln('В каком институте ты учишься?');
read(k);
writeln('Хороший институт');
end; else
writeln('В какой школе ты учишься?');
read(k);
writeln('Неплохая школа);
end;
writeln('До следующей встречи!');
End.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика