Составить программу, проверяющую, является ли последовательность из N целых чисел, , вводимых с клавиатуры, убывающей.

бэлла31 бэлла31    1   24.04.2020 09:47    3

Ответы
nazarstepanov2 nazarstepanov2  25.04.2020 10:30
Привет ты тоже не знаешь информатику
ПОКАЗАТЬ ОТВЕТЫ
NikaMalinka2 NikaMalinka2  25.04.2020 10:30

var

a1,b2,c,d:integer;

begin

write('Введите числа через пробел: ');

read(a1);

for d:=2 to 10 do begin

read(b2);

if b2>a1 then inc(c);

a1:=b2;

end;

if c=9 then writeln('Да') else writeln('Нет');

end.

ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика