Составить программу, проверяющую, принадлежит ли число x интервалу [10; 20.5)

DeStreudG DeStreudG    1   06.10.2019 15:50    1

Ответы
StEInN2 StEInN2  06.08.2020 10:14

#include <iostream>

using namespace std;


int main()

{

   setlocale(LC_ALL, "Russian");

   int x;

   cout << "Введите Х: ";

   cin >> x;

   if ((x >= 10) && (x < 20.5)) cout << "Х принадлежит интервалу [10;20.5)" << endl;

   else cout << "Х не принадлежит интервалу [10;20.5)" << endl;

   return 0;

}

ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика