tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Составить программу проверяющую
Составить программу проверяющую что введённое число делится без остатка на 3 ( паскаль)
vauguq
1 25.09.2019 12:20
5
Ответы
SkriN123
08.10.2020 18:22
Program z1;
Var a: integer;
Begin
writeln('Введите число:');
readln(a);
if (a mod 3)=0 then
writeln('Число кратно 3.')
else
writeln('Число не кратно 3.');
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
клим512
22.01.2022 13:49
Навести приклади інформаційних моделей, 10 прикладів...
srs777s
22.01.2022 13:47
Яка послідовність оцифрування звуку? Які пристрої при цьому використо- ву таке частота дискретизації? У яких олиш вують?...
ghvcn
22.01.2022 13:42
С цикла for вывести любую строчку из стихотворения или песни 7 раз. 2) С цикла for вывести все целые числа от 10 до 100. 3) С цикла for вывести все целые числа от 10 до 100 с...
sashaStreet1
27.09.2020 17:53
Информатика – это (исключить лишнее понятие): Варианты ответа: а.это область человеческой деятельности, связанная с процессами преобразования информации с компьютеров и их взаимодействием...
AHgpyxa
27.09.2020 17:54
Компьютер арқылы қалай ақпарат жібереміз...
antuarmenskaya
27.09.2020 17:55
Что называют ячейкой?по какому правилу записывают имя ячейки? ответьте...
jkh40949
12.08.2019 14:20
Что такое существенные признаки объекта?...
rabbit27
27.05.2020 14:30
Решите номер вас это мои последние ...
АннаЛютинго
27.05.2020 14:30
Определите значение переменной x после выполнения алгоритма, заданного блок-схемой, изображенной на рисунке....
Никk
27.05.2020 14:30
(Імена змінних). Знайдіть помилки в записі 1) num=12) 1klk=123) rez_1=224)45=rez...
Популярные вопросы
Запишите все делители числа 90. выпиши из них которые являются простыми числами...
2
Установите соответствие: признак а) происходит в клетках с хлоропластами б)...
3
Описание 2 братьев отис из произведения кентервильское привидение cрочно...
1
Составьте числовое выражение и найдите его значение: 1)произведение суммы чисел...
3
Нарисуйте рисунок к решению(там нужно как минимум добавить направление напряженностей),...
2
1. установите, какие из перечисленных форм глагола не могут употребляться в...
1
Чотири оператори комп ютерного набору надрукували 273 сторінок тексту. перший...
3
Сума чисел 15 и 2 и частного чисел 42 и 6...
1
Вероятность события равна 0,3. найти вероятность того, что в двух испытаниях...
1
Центриоли: а) содержат днк и гистоны б) связывают сестринские хроматиды во...
3
Var a: integer;
Begin
writeln('Введите число:');
readln(a);
if (a mod 3)=0 then
writeln('Число кратно 3.')
else
writeln('Число не кратно 3.');
end.