Составить программу проверки на четность введенного с клавиатуры числа

lerka160 lerka160    2   16.03.2019 02:20    1

Ответы
катя5086 катя5086  25.05.2020 15:14

program test;
var number: integer;

begin
  write('Enter the number: ');
  readln(number);
  if (number mod 2 = 0) then
    writeln('Chislo ', number, ' chetnoe')
  else
    writeln('Chislo ', number, ' nechetnoe');
readln();
end.

ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика