Составить программу произведенийквадратов 5 нечетных чисел , начиная с 3.вывести на экран эти числа и их произведения

Dinomyron Dinomyron    2   14.08.2019 20:40    4

Ответы
хрустально хрустально  04.10.2020 19:32
................................
Составить программу произведенийквадратов 5 нечетных чисел , начиная с 3.вывести на экран эти числа
ПОКАЗАТЬ ОТВЕТЫ
ЕкатеринкA ЕкатеринкA  04.10.2020 19:32
Program pascal;
var  a, b, q, w, e, r, t: integer;  SQR:  string;begin  q:=3;  w:=5;  e:=7;  r:=9;  t:=11;  SQR:=SQR;  writeln('Введите SQR то бы увидеть все квадраты и произведение всех квадратов');    write('Введите нечетные числа. От 3 до 11: ');   read(SQR);   if SQR=SQR then    writeln('3*3= ', q*q);    writeln('5*5= ', w*w);    writeln('7*7= ', e*e);    writeln('9*9= ', r*r);    writeln('11*11= ', t*t);    writeln('Произведения всех квадратов: ', q*q*w*w*e*e*r*r*t*t);  read(a);    if a=11 then      writeln('Произведение квадратов: 11*11')      else     if a=9 then      writeln('Произведение квадратов: 9*9')      else    if a=7 then      writeln('Произведение квадратов: 7*7')      else    if a=3 then      writeln('Произведение квадратов: 3*3')      else    if a=5 then      writeln('Произведение квадратов: 5*5')      else     writeln('Доступно: 3, 5, 7, 9, 11'); end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика