tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Составить программу. присвоить
Составить программу. присвоить трем переменным целые нечетные числа, вычислить их сумму и вывести на экран: вот некоторые нечетные числа: а вот их сумма:
anasteysha20003
1 22.07.2019 11:40
4
Ответы
Vikof
13.08.2020 20:57
Program Chisla;
var a, b, c, sum:integer;
begin
a:=3;
b:=1;
c:=5;
Write('Вот некоторые нечетные числа : ', a, b, c);
sum:=a+b+c;
Writeln('А вот их сумма : ', sum);
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
snezhanabaracov
21.12.2019 14:28
Встроительном магазине ковровое покрытие. от огромных листов отрезают прямоугольные куски нужного покупателю размера. цена их зависит от площади: один квадратный дм ковра стоит к...
lyudmila198604p06n4e
21.12.2019 14:15
Эссе что в цифровом мире вас впечатляет? какие перспективы вы видите? ...
aleksa604
21.12.2019 14:10
Составьте блок - схему решения следующей . найти среднее арифметическое двух чисел....
danchik60
24.09.2021 22:52
382 в 2,8,16 степенях решать , 712 в...
555Maura555
24.09.2021 22:54
Яке найбільше число можна закодувати за до двох знаків у двійковій системі числення? Чотирьох знаків? N знаків?...
sashahyrik
24.09.2021 22:55
Задача на Python Условие: Во входном потоке записан текст. Словом считается последовательность непробельных символов идущих подряд, слова разделены одним или большим числом пробелов...
Sekretnova
08.08.2019 05:00
На какие виды делится информация по форме представления...
DIodessa
08.08.2019 05:00
Даны два файла с одинаковым растровым изображением в формате bmp. в палитре первого есть 256 цветов, во втором - 16. что можно сказать о их размерах?...
Плаоцтвтч
08.06.2019 03:00
А1. для какого из указанных значений числа х истинно выражение (x 3) & ((x 2) v (x 1) 12) 2 3) 3 4) 4...
nikitatutaev03
08.06.2019 03:00
Дерево пальма лиственное или не лиственное, вечнозелёное или не вечнозелёное? ? подалуйтса!...
Популярные вопросы
Який колір зірки спектрального класу К?...
1
Решите квадратное неравенство: 3) х^2+х-90 0 5) 2х^2-7х+6 0 ! Алгебра...
3
О великие люди, понимающие физику! скажите , правильно ли это решено? если нет,...
2
Выполните возведение в квадрат; (1,9+0,9a²)²...
1
Задание 1 ( ). Допишите фразу:1. В слове «список» количество букв и звуков2.В...
1
Краткий пересказ параграфа 15 История России 6 класс производство Просвещение...
3
Провідміняйте числівник 941...
3
Через кінець А відрізка АВ проведено площину а. Через кінець В і точку С відрізка...
2
главную мысль Синичка Необыкновенная Сладков pls ток не с инета...
2
Обери всі правильні твердження про кібербулінг 1. Призводить до проблем із самооцінкою2....
1
var a, b, c, sum:integer;
begin
a:=3;
b:=1;
c:=5;
Write('Вот некоторые нечетные числа : ', a, b, c);
sum:=a+b+c;
Writeln('А вот их сумма : ', sum);
end.