Составить программу,позволяющую ввести с клавиатуры данные о росте учеников в классе в массиве и вывести на экран

Yarina0311 Yarina0311    1   24.06.2019 23:20    1

Ответы
ipadsanya ipadsanya  20.07.2020 11:16
Program rost;
var a:array[1..30] of integer; n:integer;
begin
writeln('Введите количество учеников');
read(n);
for i:=1 to n do
read(a[i]);
write(a,'[i]');
end.
Ну как то так.
ПОКАЗАТЬ ОТВЕТЫ
Тппсхп Тппсхп  20.07.2020 11:16
Вариант через рандом - рост задается сам

var A: array of integer;
N, i: integer;
begin
write('Введите количество учеников в классе: ');
readln(N);
SetLength( A, N );
for i := 0 to N - 1 do
begin
A[ i ] := random(200) mod 1000;
writeln('Рост ', i + 1, ' ученика: ', A[ i ]);
end;
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика