Составить программу,позволяющую вставить после каждого символа исходной строки пробел и вывести полученную строку на экран

Duka2003 Duka2003    2   29.05.2019 00:00    3

Ответы
aleks1721 aleks1721  26.06.2020 19:50
Program gt;
var a:string;
l,i:longint;
begin
readln(a);
l:=length(a);
for i:=1 to l do
begin
write(a[i],' ');
end;
end.
ПОКАЗАТЬ ОТВЕТЫ
avisuale avisuale  26.06.2020 19:50
Var s,t: string;
i: integer;
begin
write ('Введите строку: '); read (s);
t:='';
for i:=1 to length(s) do 
t:=t+s[i]+' ';
writeln ('Результат: ',t);
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика