Составить программу, позволяющую сформировать массив из десяти слов и вывести на экранах в обратном порядке; вопрос- как на языке паскаль организовать работу программы-текста

Sasno228666 Sasno228666    3   27.06.2019 06:50    2

Ответы
ангелок76 ангелок76  21.07.2020 19:54
Uses crt;
const n = 10;
var a: array [1..n] of string;   
      i:integer;
begin
for i:=1 to n do
begin
write('Введите ',i,' слово: ');
readln(a[i]);
end;
for i:=n downto 1 do 
writeln('Cлово ',i,': ',a[i]);
end. 
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика