tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
составить программу,позволяющую
составить программу,позволяющую получить словесное наименования оценок 1-10 с оператора варианта case
pron1983
3 24.06.2019 05:50
1
Ответы
окткл
19.07.2020 20:24
Var a:integer;
begin
writeln('Введите число');
read(a);
case a of
1: writeln('Единица');
2: writeln('Два');
3: writeln('Три');
4: writeln('Четыре');
5: writeln('Пять');
6: writeln('Шесть');
7: writeln('Семь');
8: writeln('Восемь');
9: writeln('Девять');
10: writeln('Десять');
end;
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
Adamant0813
23.04.2021 13:40
Написать программу, которая по введенному списку выведет номер телефона...
FlafeRCat
23.04.2021 13:43
решить тесты по информатике 5 класс...
TitikØ
30.08.2019 00:10
Какой минимальный объем памяти в кбайт нужно зарезервировать,чтобы можно было сохранить любое растровое изображение размером 256x512 пикселов при условии,что в изображении могут...
FAMAS16
07.02.2021 22:44
X=int (2) y=float (2) z=complex (2,2) пытаюсь вписать код в python а выдает SyntaxError: multiple statements found while compiling a single statement Что делать?!...
EvgenyMalkin71
14.10.2019 12:58
Используя таблицу истинности операции или, выражения: a) a или 0 б) а или 1 в) а или а г) а или(не а)...
dfhhu
15.08.2019 09:10
Скорость распространения звука в воздухе в зависимости от температуры может быть найдена приближенно по формуле v=331+0,6t, где v — скорость (в метрах в секунду), t — температура...
knoposhka123
15.09.2020 12:21
Реферат на тему менің өлкемнің зерттеушілері ...
kamillaakhmetz
15.09.2020 08:27
Дан треугольник ABC. Правильно соедини названия сторон и углов...
NikaEvgen
15.09.2020 12:21
Немного краткий пересказ по 7 класса Юдовская всеобщей истории 2 параграфа 1 и 7 пункта ...
homonorolla
15.09.2020 12:21
Найдите значение х если f(х)=0 f(х)=2x^2 -8/ x^3...
Популярные вопросы
Придумайте байку на украинском...
2
4. Вместимость цистерны 50 м3. Сколько тонн бензина можно в ней хранить? (Плотность...
2
Проэкт канституция Российской федерации...
3
Как проводит досуг Старцев? Оцените его выбор и прокомментируйте....
3
традиціоналісти і асимілятори спільні риси та їх відмінності....
3
1. a/Cholet/Pete/is/whose/has/surname/father./French 2. for/named/police/reasons/the/man/by/can’t/The/be/questioned/legal/who/is/being...
3
Що спільного між імтимною лірикою і горомадською лірикою...
2
Найди значение выражения у 4а2 - 12а - 9 при а, равном: 7,0, -7 -11, 1. Если...
1
Укажіть тип кристалічної гратки силіцій (ІV) оксиду...
2
Найти четыре пятых чисел 36, 50...
1
begin
writeln('Введите число');
read(a);
case a of
1: writeln('Единица');
2: writeln('Два');
3: writeln('Три');
4: writeln('Четыре');
5: writeln('Пять');
6: writeln('Шесть');
7: writeln('Семь');
8: writeln('Восемь');
9: writeln('Девять');
10: writeln('Десять');
end;
end.