Составить программу покупки
Если стоимость покупки меньше 500- скидки нет.
Если больше 1000-10%
Если от 500 до 1000-5%

Maksgeem Maksgeem    2   02.03.2020 14:15    2

Ответы
Роззе Роззе  11.10.2020 16:34

var sum : real;

begin

writeln('Введите сумму покупки');

readln(sum);

if (sum < 500) then

 writeln('Скидки нет')

else

 if ((sum >= 500) AND (sum <= 1000)) then

 writeln('Скидка 5%')

else

 if (sum > 1000) then

 writeln('Скидка 10%');

end.

ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика