tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Составить программу
Составить программу подсчитывающую количество цифр числа вводимого с клавиатуры
David228666333
2 19.06.2019 05:30
0
Ответы
svetasan76
15.07.2020 15:21
Var
a,i,n:integer;
begin
readln(a);
while a>0 do
begin
inc(i);
a:=a div 10;
end;
writeln(i);
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
Dangerrr
21.04.2021 09:54
Привет. Это информатика. ответы. За урок Мини проект компьютер будущего Онлайн мектеп ответы. Выбирай нужные...
veronikarub
06.11.2019 11:27
Решите лишь с условий и циклов, вариант 5 hello_html_293ca02.png 1. необходимо провести робота по коридору шириной в одну клетку из начального положения (◊) до конца коридора,...
jartan
06.11.2019 11:15
Заменить 0 на 5 и вывести индексы замен 3 0 5 -- 3 5 5 турбо паскаль , ...
AlecL
06.11.2019 11:08
Составить логическое выражение к схеме и таблицу истинности , это...
785600
08.10.2019 11:01
Какую часть экрана, имеющего разрешение 1024 х 768 пикселей, займёт изображение файла типа bmp объёмом 1 мб, созданного при глубине цвета, равной 32 только напишите с дано и...
AlexandraBobkova
29.01.2022 04:38
разобраться как это работает n:= 10; for i:= 1 to n do begin A[n+1-i]:= 2*A[i]; end;...
raku13
29.01.2022 04:40
верно ли утверждение что декоративный интерфейс Это управляющая Средства Пользовательского интерфейса...
badboydenis
29.01.2022 04:48
Решил по программировать Java, скачал NetBeans , всё работает , но кроме кнопки активации программы я не знаю почему это происходит , но кто знает ,кто нибудь может ? Почему...
xZeoNx
29.01.2022 04:54
Теория Информации ! Определите максимальную частоту дискретизации, необходимую для выборки и точного восстановления сигнала x(t) = sin(6280t)/(6280t)....
jerrymoup0dqct
14.05.2021 20:19
На стороні АС трикутника АВС знайшлися такі точки М і N що АВ дорівнює АМ і СВ дорівнює АС відомо, що кут АВС = 80° . Знайдіть кут MBN...
Популярные вопросы
для чого людина штучно розводить рибу...
1
Даю 30 швидкість світла в одному прозорому середовищі 20•10^8 м\с а в другому...
1
sin t = -√3/2 ֊ сколько это будет? напишите как вы считали, желательно НЕ...
2
Будь ласка, 5 речень з відокремленими означеннями та прикладками з повісті...
2
Какой объем газа (н.у.) можно получить в результате реакции между раствором...
2
Кто знает английский .5 класс...
3
У 5-10 столити освита людей в Эвропи було мало, и навить не все короли умели...
1
Государство и право России в период утверждения капитализма и буржуазно-демократических...
3
В школьной лотерее предлагается угадать три числа из семи. Какова вероятность...
3
ребят Помните такой один мультик где девочка такая маленькая с чёрными волосами...
1
a,i,n:integer;
begin
readln(a);
while a>0 do
begin
inc(i);
a:=a div 10;
end;
writeln(i);
end.