Составить программу подсчета силы тяжести если m меняется от a до b с шагом h паскаль

Dashon2000 Dashon2000    3   04.10.2019 15:40    2

Ответы
Decabrina6666 Decabrina6666  09.10.2020 19:55

var


 h, a, b, m: integer;


 


begin


 readln(a, b); //вводим a, b с клавиатуры


 readln(h); //вводим h с клавиатуры


 m := a; //приравниваем значение массы к а


 while m <= b do //пока масса меньше b цикл будет выполнять повторения


 begin


   write(m * 10, ' '); //выводим значение силы тяжести


   m += h; //увеличиваем массу на шаг


 end;


end.

ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика