tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Составить программу по
Составить программу по которой будет реализован следующий сценарий компьютер запрашивает ваш возраст и после ввода сообщает ваш год рождения
oleg2777
3 21.08.2019 06:10
3
Ответы
superakkroyale2
09.08.2020 16:27
Var
age,godr,year:integer;
begin
Write('Укажите возраст: '); Read(age);
Write('Укажите текущий год: '); Read(year);
godr:=year-age;
Writeln('Ваш год рождения ',godr)
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
Vildan609
06.03.2021 21:16
Створіть нову програму мовою Phyton. На вході маємо одновимірний список із дійсних чисел. Задачею програми є фільтрувати список: вивести список із елементів, меншші за суму елементів...
2017minikot
06.03.2021 21:14
Постройте диаграмму Эйлера-Венна: А ⋃ ¯B ∩ C...
jamjamiam
06.03.2021 21:13
Устройство для ввода неподвижных изображений данных в компьютере...
Sveta7102006
06.03.2021 21:12
Запишите на школьном алгоритмическом языке логическое выражение -10 х 10...
Litoli
06.03.2021 21:08
Решить задачу (на Python): Даны 2 числа - стороны прямоугольника. Найти его периметр и площадь...
zyzae
06.03.2021 21:02
Створіть нову програму мовою Phyton. На вході маємо одновимірний список із дійсних чисел. Задачею програми є фільтрувати список: вивести список із елементів, які входять у проміжок...
Jordano23Mirra
10.07.2019 11:50
Конечные автоматы ,язык паскаль в паскаль коментарии ограничены символами {}, при этом символ {находящаяся внутри скобки, не начинает комментарий. напечатайте тест программ без коментариев....
karina36517
16.07.2019 06:30
Найти минимальный элемент массива из 10 целых чисел и вывести его на экран с указанием номера( в pascal)...
beginfiu
16.07.2019 06:30
Напишите программу(с переменных),которая находит кол-во слов в строке символов.(pascal)...
rudenkovitalik
08.09.2020 03:21
кто шарит за информатику! и сделаю ответ лучшим, если всё правильно. 1. Какой из объектов может являться исполнителем ? 1) Сканер 2) Альбом 3) Луна 4) Книга описания, представления...
Популярные вопросы
Закодируйте число 86 семизначным двоичным кодом и представьте на временной диаграмме...
1
Помагите көмектесындершы умаляю өтінем...
1
Атылым Ашигты тым Венн диаграммасы аркылы Б. СүлейменовтіңКунен келген адам» шығармасы...
2
определите слитное и раздельное написание существительных и прилагательных с не....
1
3.Еліктеуіш жəне бейнелеуіш сөздерді қосып, табиғат құбылыстары мен кейіпкерлер...
3
Какой кувырок изображен на рисунке?...
3
Найдите силу тяжести и вес покоящегося свинцового цилиндра объемом 23дм³....
2
Найдите разность арифметической прогрессии (an) если...
2
Найти, при каких значениях коэффициентов a и b (–2; 6) пара чисел является решением...
3
Ознаки визначення молекулярної кристалічної решітки йоду та кисню...
2
age,godr,year:integer;
begin
Write('Укажите возраст: '); Read(age);
Write('Укажите текущий год: '); Read(year);
godr:=year-age;
Writeln('Ваш год рождения ',godr)
end.