Составить программу по информатике! вот условие: дано целое число c. напишите программу,которая взводит в квадрат остачу от целочисленого деления числа c на 10 и выводит на экран монитора результат. как решить? !

Uvarovakatya200 Uvarovakatya200    1   19.08.2019 14:00    0

Ответы
diamond1277p08lfa diamond1277p08lfa  05.10.2020 05:11
Var
   c: integer;
begin
   readln(c);
   writeln(sqr(c mod 10));
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика