tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Составить программу перевода
Составить программу перевода расстояния в дюймах в сантиметры(1 дюйм=2,54 см).дюймы изменяются от 1 до 10 с шагом 1. вывод оформить в виде таблицы. в ! !
NataNati
2 13.07.2019 05:00
4
Ответы
makssaulin
18.09.2020 19:50
Var
x:integer;
begin;
for x:=1 to 10 do
writeln(x,' см=',x*2.54,' дюйма');
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
fearlessaliss
30.04.2020 17:20
Напишите программу которая запрашивает цену ручек,вычисляет стоимость покупки и выводит результат на экран...
gb03041966
30.04.2020 17:20
Знания плюс тупые, у меня было а они дауна меня в спам...
shumskaya03
24.09.2019 09:00
Что будет написано после выполнения алгоритма? алг буква_1 нач опустить перо сместиться на вектор (0, 4) сместиться на вектор (1, - 2) сместиться на вектор (1, 2) сместиться...
nastusya1709
24.09.2019 09:01
Перо у чертежника поднято что произойдет по команде подними перо? выберите один ответ: чертежник опустит перо чертежник сообщит об отказе чертежник игнорирует эту команду...
sququ1
12.04.2020 19:53
Как создать программу в компьютере. ...
tven1808
23.06.2019 21:00
Петя может прыгнуть вперед на 3 шага или на 2 шага назад. какое наименьшее число прыжков надо сделать пете, чтобы попасть из точка о в точку а, находящуюся в 7 шагах от точки...
Alica56
23.06.2019 21:00
Написать сочинение мини какой из предметов в школе кажется вам наиболее трудным и почему? например про или по языку....
Akbota0504
23.06.2019 21:00
Почему в декелейской войне персы приняли сторону спарты, а не афин?...
kisuli1
23.06.2019 21:00
Два поезда выехали одновременно навстречу друг другу со станций находящихся на расстоянии 660 км один поезд движется со скоростью 40 километров час другой 70 километров час...
Dasha6200411
23.06.2019 21:00
Что такое индикатор? как изменяется его цвет в кислой среде?...
Популярные вопросы
Поставь слово в правильном порядке A(Italian, fantastic, sports)car A(French,...
1
5. а) Сколько целых клеток занимает каждая синяя фигура? б) Какая из синих...
3
Кем являются герои произведений Бельгера?...
1
что сможете Выберите один правильный ответ 1. Какая электронная формула...
1
За 4 години моторний човен проходить проти течії відстань 48 км. За який...
1
Времени. 3. Каким образом ассир ную державу? Почему ее называют «железной»?...
1
1. Выпишите в тетради из монологов Чацкого А судьи кто? и И точно, начал...
1
233+97-3p=120 чему равно p...
1
Дайте характеристику предложения. Основным видом деятел..ности автоцентра...
3
Решите задание Определите среднюю суточную температуру по таким данным:...
2
x:integer;
begin;
for x:=1 to 10 do
writeln(x,' см=',x*2.54,' дюйма');
end.