tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Составить программу перевода количества
Составить программу перевода количества сантиметров в метры и километры. (паскаль)
0987654321001
2 11.09.2019 20:10
8
Ответы
antipingv2004
07.10.2020 08:11
Var l:integer;
begin
write('Введите длину в см: ');
readln(l);
writeln(l,' см = ',l/100:4,' м = ',l/100/1000:4,' км');
end.
Пример:
Введите длину в см: 25000
25000 см = 2.5e+02 м = 2.5e-01 км
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
Jfhfbfnxjdbffj
13.12.2021 05:43
Скорость передачи данных через некоторое соединение равна 1024000 бит/с. Через данное соединение передают файл размером 2000 Кбайт. Определите время передачи файла...
kanyamax
13.12.2021 05:36
Я на контрольной по информатики...
moranikatya
01.10.2019 10:40
Как установить игры на приставку exeq ray...
Флов227монстр
27.06.2020 19:17
Створити To do list додаток за до модуля tkinter. Вимоги що має виконувати программа: 1) Користувач може написати якусь певну задачу напр. Піти в магазин. після...
mminovskaya777
27.06.2020 19:10
1. Даны списки: a = [1, 1, 2, 3, 5, 8, 13, 21, 34, 55, 89]; b = [1, 2, 3, 4, 5, 6, 7, 8, 9, 10, 11, 12, 13]. Нужно вернуть список, который состоит из элементов,...
kvm1
27.06.2020 21:17
Скопируйте из папки Lexi файлы n, m, s (см. табл. 1.1) на Ваш носитель информации. Объедините тексты указанных файлов, получив новый объединенный документ. Задайте...
morcowqwerty
27.06.2020 21:17
Задание_3. С текстового процессора «WORD» построите таблицу, варианты которой указаны в табл. 1.2 и табл.3 (в «шапке» таблицы должны быть слова, а не буквы, высота...
Alinka505505
27.06.2020 21:56
https://www.nshoremag.com/event/123movies-the-king-of-staten-island2019-hd-full-watch-online-free-2/ https://www.hybrid-analysis.com/sample/4f9f90e6a76c2cc45fbb0f4438617389cd42312f9a86f9e19187a8567b098ba3...
fox370
28.06.2020 21:48
не могу понять, как это сделать...
Anastasiua005
27.06.2020 21:20
Введите текст объемом 1-3 стр. (содержимое текста можно взять в любой книге по информатике по соответствующей теме или в Internet). Тема текста и межстрочный интервал...
Популярные вопросы
Разность смежных сторон параллелограмма 11 см, периметр 58 см....
3
Известно, что из точек А(0; 3), В(-2; -5), С(1; 7), К(3; -2)...
3
Дана программа.beginwrite ( cat );write ( Выучи слово! )end.На...
1
При зачистке острых кромок на верстаке заготовку располагают...
2
Протяжность фронта в Белорусской операции?...
3
Напишите программу которая в последовательности натуральных чисел...
2
Задание 1168 (составить чертеж)...
2
Ах^2+6х-8 0тенсіздігін шеш...
1
Что изображает Твардовский в стихотворении Лес осенью?...
3
Прочитайте стихотворение и запишите глаголы в неопределённой...
3
begin
write('Введите длину в см: ');
readln(l);
writeln(l,' см = ',l/100:4,' м = ',l/100/1000:4,' км');
end.
Пример:
Введите длину в см: 25000
25000 см = 2.5e+02 м = 2.5e-01 км