tutotveti.ru
Предметы
Биология
Физика
Українська мова
Музыка
Французский язык
Обществознание
МХК
Право
ОБЖ
Психология
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Русский язык
Английский язык
Окружающий мир
Алгебра
Другие предметы
История
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Составить программу, печатающую
Составить программу, печатающую запись заданного натурального числа n > 0 по цифрам. на c#.
bekahasanov
2 19.09.2019 02:00
4
Ответы
orehskonastia
08.10.2020 01:14
Static void Main(string[] args)
{
Console.Write("Введите n: ");
string n = Console.ReadLine();
for (int i = 0; i < n.Length; i++)
Console.Write("{0}\t", n[i]);
Console.ReadLine();
}
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
marmeoladikp07wow
19.04.2021 11:57
Вариант 1 Контрольная работа по теме «Обработка информации1 11роцесс получения информации - это.а) выполнение домашней работыб) высадка саженцев деревьевв) чтение книги1)...
простолера2
19.04.2021 11:57
за решение всех 3 задач Завдання №1 Сума цифр тризначного числа Користувач вводить тризначне число. Програма повинна скласти цифри, з яких складається це число. Наприклад,...
karakatitsa1
19.04.2021 11:56
скласти проект, в якому відбуваються, рух об єкта 1 справа на ліво, і далі на перехресті відбувається розгалуження, в залежності значення об єкта 2...
kivrosa
04.02.2022 10:35
Сделать блок схему : Введенное 4-значное число изменить так, чтобы 1-3 и 2-4 цифры поменялись местами...
HollyTribe
16.03.2020 04:54
сделать вывод про алгоритмы в презентации...
ibrashovo
16.03.2020 04:46
У исполнителя Омега 2 команды, которым присвоены номера: 1. вычти b 2. раздели на 2 (b- неизвестное натур.число) Известно, что программа 11211 переводит число 100 в...
Dimastem
23.05.2019 16:10
Сколько 0 в двоичной записи десятичного числа 32?...
Елизавета11011
23.05.2019 16:10
Только понятно и полностью . напишите функцию, которая возвращает среднее арифметическое целых чисел i, j,k,m...
їка
23.05.2019 16:10
Волшебную путешествие солнце по небу...
vaniafc007
23.05.2019 16:10
Метеорологическая станция ведет наблюдение за влажностью воздуха. результатом одного измерения является целое число от 0 до 100 процентов, которое записывается при...
Популярные вопросы
Известно, что длины трёх сторон прямоугольника равны 5 см,7 см и...
1
Разложите на множители: а)16x^4-81 b)x^2-x-y^2-y...
2
Дайте определение отрезку, середине отрезка, лучу, углу, биссектрисе...
2
Подчеркните в словах буквы, которыми обозначены мягкие согласные...
1
Разделяет ли диагональ трапеции угол на две равные части?...
2
Рассчитайте массы соли и воды необходимые для приготовления 10процентого...
2
Длины сторон прямоугольника 80 и 5 вычисли периметр прямоугольника...
3
Цикл развития растения (семена-проросток-взрослое растение-цветение-плодоношение-созревание...
1
Поставьте альтернативные вопросы к следующим предложениям, используя...
1
1)dx/2x^2-2x+1 2)xdx/3x^2-1 решить...
3
{
Console.Write("Введите n: ");
string n = Console.ReadLine();
for (int i = 0; i < n.Length; i++)
Console.Write("{0}\t", n[i]);
Console.ReadLine();
}