tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Составить программу
Составить программу печатающую квадрата всех натуральных чисел от 0 до заданного натурального n
maivina7777777
3 02.09.2019 03:20
17
Ответы
1Маргарет1
06.10.2020 11:00
Var a, i:integer;
begin
write('Введите конечное число: ');
readln(a);
for i := 0 to a do writeln(i,'² = ',sqr(i))
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
luss55
14.05.2020 17:48
РЕБЯТА Я УДАЛИЛ ФОРТНАЙТ, И У МЕНЯ ПИШЕТ ЧТО ОН ЗАПУСКАЕТСЯ ЧТО ДЕЛАТЬ?...
lthyperdeath1
14.05.2020 17:48
нужны класс по информатике...
pozdniakova1998
14.05.2020 17:45
Составить алгоритм в scratch, который позволяет найти сумму чисел кратных...
happyga
07.08.2019 07:10
Подскажите идею для настольной игры! буду вам !...
иззи2
07.08.2019 07:10
Предложи свою классификацию комьютерных объектов *файл* и *документ*...
роман507
13.09.2019 07:50
Для того чтобы компы поддерживали актуальное время, они могут обращаться к серверам точного времени sntp. к сожалению комп не может просто получить время у сервера,потому что информация...
gallagher44
11.03.2019 20:40
Синформатикой..чтобы было что в дано и решение....
Айхан111111
11.03.2019 20:37
Дайте ответы на вопросы! за ответ заранее!...
Naymchim
11.03.2019 20:36
Напишите блок схему ! которая в последовательности целых чисел определяет их сумму и количество чётных чисел, кратных 5...
ulia200634
11.03.2019 20:35
Что пришло на смену правилам в машинном (заранье : ))...
Популярные вопросы
Плес! надо написать сочинение-миниатюра что я знаю о суффиксах...
1
10 use the right forms to complete the sentences example: last friday (take)...
2
Прочитайте диалоги. -мишка, мишка что с тобой почему ты не спишь зимой -потому...
2
Теплоход плыл по течению 3,4 ч а потом 4,2 что по озеру какое расстояние приплыли...
2
Portfolio write a short text about your country...
3
Запишите число, которое является: а) делителем45 и 30, б) кратным 14 и 8....
3
Запиши слова в три столбика с окончанием,выраженными звуками слова с нулевым...
3
Вычисли и проверь деление умножением 837/9 в столбик...
1
Какой элемент || группы (mg или ca) обладает большими металлическими свойствами?...
2
Провели прямую отметит на ней точку а .сколько лучей продемонстрирует еще одну...
3
begin
write('Введите конечное число: ');
readln(a);
for i := 0 to a do writeln(i,'² = ',sqr(i))
end.