Составить программу (Паскаль). Ввести число. Если оно больше 45, разделить его на 2, если меньше или равно 10, то умножить на 5.​

Daavv33 Daavv33    1   14.05.2021 22:41    1

Ответы

program qq;

var

  n : integer;

begin

  readln(n); //Вводим число

  if n > 45 then //Если оно больше 45 то

     writeln((n / 2):0:3); //Выводим число делённое на 2

  if n <= 45 then //Если меньше или равно

     writeln(n * 5); //Выводим n * 5;

end.

Писал на fpc

ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика