Составить программу паскаль по этим 1)для натурального числа n, если оно делится на 5, получить eго удвоенную сумму 2) вычислить значение функции f= x+7, если x< 5 x/3, если x> 5 9, если x=5

Atedoz Atedoz    1   19.07.2019 18:30    2

Ответы
sevsdasdaddd sevsdasdaddd  03.10.2020 08:07
Задача №1
Непонятно про удвоенную сумму. Пока написал код для удвоенного значения.

//Pascal
var a:integer;
begin
  readln(a);
  if a mod 5 = 0 then a:=a*2;
  writeln (a);
end.

Задача №2
//Pascal
var f,x:real;
begin
  readln(x);
  if x<5 then f:=x+7;
  if x>5 then f:=x/3;
  if x=5 then f:=9;
writeln(f);
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика