tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Составить программу паскаль
Составить программу паскаль нахождение произведения квадратов трех натуральных чисел
Коля11111111к
3 26.08.2019 07:20
1
Ответы
sanka37rus
05.10.2020 20:32
Var
A,B,C:integer;
Begin
WriteLn('Введите три натуральных числа');
ReadLn(A,B,C);
WriteLn('P = ',A*A*B*B*C*C);
End.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
максимка1905
14.02.2021 14:41
Ввести целое число. Если оно является отрицательным, то увеличить его в 2 раза; в противном случае вычесть из него 2. Вывести полученное число....
2017МегаМозг2017
14.02.2021 14:42
Задача на Паскале. Вводится четырёхзначное натуральное число. Проверить, является ли оно палиндромом, т. е. числом, которое одинаково читается слева направо и справа...
87773214015
14.02.2021 14:46
Несжатое растровое изображение размером 256 х 64 пикселей занимает 16 Кбайт памяти. Каково максимально возможное число цветов в палитре изображения?...
merobox13
14.02.2021 14:46
После преобразования растрового 32-цветного графического файла в черно-белый формат (2 цвета) его размер уменьшился на 42 Кбайт. Каков был размер исходного файла в...
3432714566
28.06.2019 19:10
Сказали что у меня не все пояснения к , нужны пояснения к каждой строчке program kursz5; uses crt; //подключение модуля crt const n=10; const m=10; var //описание переменных...
Raffee
19.08.2019 08:10
Паскаль пмагатие программа вводит длины сторон прямоугольника и вычисляет длину окружности описанной вокруг прямоугольника...
segrejp
19.08.2019 03:43
Кто сможет ? что делать тут, вообще не понимаю...
archibasovav
06.06.2021 17:18
Попотоа со 5 . 1 х е Zagidulin Eldar Выбери, какие блоки устанавливают начальные положения для костюм или Размера спрайта и костюме соntre растить размера (10) установить...
МисакиКогуна
06.06.2021 17:24
Сколько четырёхзначных чисел можно составить из цифр «4», «5», «6» и «0» без повторения их в записи числа?...
staritsckymax
06.06.2021 17:29
Здрасте, я пишу по причине не учёбы, а компьютера! у меня все видео на компьютере резко стали синими ! как будто для дальтоников! Кто знает как вернуть всё обратно?...
Популярные вопросы
Составить выражение к : по течению реки за 2 ч лодка проплыла х...
3
Укажите слово,морфемный состав которого соответствует схеме : приставка+корень+суффикс+окончание...
1
Составить рассказ от 3 лица о фермере....
1
:у фёдора в деревне живут 26 кур , 18 уток и гуси . сколько гусей...
1
На строительство дома израсходовали 4600 ц цемента,а песка-на 1800ц...
3
Кому из ученых принадлежит большая роль в разработке теоретических...
1
ответьте на вопрос.. 5. what is important for a successful functioning...
1
Сочинение-рассуждение по ,,пиковая ,,...
2
Опишите , что происходит с растительной клеткой по мере её роста...
2
Осенью в лесу много грибов и ягод. найди однородные члены. скажите...
3
A,B,C:integer;
Begin
WriteLn('Введите три натуральных числа');
ReadLn(A,B,C);
WriteLn('P = ',A*A*B*B*C*C);
End.