Составить программу Паскаль ,которая выводит последовательность из 10-ти чисел по формуле i^2+2i дробь на 10​

refdiamond refdiamond    2   20.09.2020 18:57    4

Ответы
Dimoooooooon228 Dimoooooooon228  20.10.2020 20:31

program spmp;

uses

crt;

var

i: integer;

var

f: real;

begin

for i := 1 to 10 do

begin

f := (sqr(i) + 2 * i) / 10;

writeln(f);

end;

readln;

end.

ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика