Составить программу (паскаль), которая по введённому возрасту пользователя сообщает, к какой возрастной группе он относится: а) до 13 – детство;

б) 14-24 – молодость;

в) 25-59 – зрелость;

г) от 60 – старость

mivaniuk mivaniuk    3   15.10.2021 15:13    7

Ответы
rayoz rayoz  15.10.2021 15:20

var i: integer;

begin

 write('i = ');

 readln(i);

 if (i <= 13) then writeln('Детство')

 else if (i >= 14) and (i <= 24) then writeln('Молодость')

 else if (i >= 25) and (i <= 59) then writeln('Зрелость')

 else if (i >= 60) then writeln('Старость');

end.

ПОКАЗАТЬ ОТВЕТЫ
dimasikmirnyy9 dimasikmirnyy9  15.10.2021 15:20

var

 a:integer;

begin

 write('Введите возраст '); readln(a);

 write('Этот человек ');

 case a of

   0..13: writeln('детство');

   14..24: writeln('молодость');

   25..59: writeln('зрелость');

   60..100: writeln('старость');

   else

    writeln('пенсионер');

 end;

end.

Объяснение:

ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика