составить программу паскаль для нахождения корней ax^2+bx+c=0, где a, b, c - действительные​

K1rysha K1rysha    2   27.04.2021 20:51    1

Ответы
marinafrolkovap09wnn marinafrolkovap09wnn  27.04.2021 22:00

program korni;

var

a, b, c, D: real;

begin

readln(a);

readln(b);

readln(c);

D := (b * b) - (4 * a * c);

writeln(((-1 * b) + sqrt(D)) / (2 * a));

writeln(((-1 * b) - sqrt(D)) / (2 * a));

end.

ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика