tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Составить программу(pascal):
Составить программу(pascal): даны числа от 1 до 15 и их надо вывести на экран в виде таблицы
alenna2003
1 28.05.2019 08:40
2
Ответы
Lexakek111
25.06.2020 18:58
Uses crt;
var i,x,y:integer;
begin
i:=1;
for x:=1 to 3 do
begin
for y:=1 to 5 do
begin
write(i:3);
inc(i);
end;
writeln;
end;
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
Линда133
11.05.2020 11:56
реферат основные устройства компьютера устройства ввода информации Устройства вывода информации Устройства запоминания информации Устройства обработки информации...
viktoriya229
11.05.2020 11:56
Привет, привет, привет разобраться...
Гульдана111
11.05.2020 11:56
3. Что следует знать, чтобы при публикации своих произведений вы случайно не нарушили авторские права другихлюдей?...
rezkova
11.05.2020 11:56
Создает гиперссылку на закладку, находящуюся в текущем документе...
kyrenkovalena8
11.05.2020 11:56
Нарисуй в тетрадях модель фигуры в 3д формате...
lGeneralll
11.05.2020 11:56
Запишите, какой тип диаграммы необходимо выбрать для отображения состава лекарственного сбора трав, если известно, какую часть сбора (в %) составляет каждая из трав. *...
ека29
25.09.2019 02:40
Ввести 6 чисел. определить каких больше - четных или нечетных. надо написать программу на языке паскаль...
MashaKun
23.05.2021 14:12
Що буде результатом виконання даного циклу в мові програмування Free Pascal? *...
Polina19051
23.05.2021 14:23
В первой строке дано число N (0 N 105). Во второй строке через пробел даны N чисел. Необходимо определить сколько четных чисел расположены на четных местах. Пример ввода:...
newyorker2000
23.05.2021 14:23
Створіть проект з відображенням еліпса в писаного в прямокутник з вершинами в точках (120, 20) та (250, 350), лінії контуру жовті пунктирні 2, заливка салатового кольору,...
Популярные вопросы
There would be com 2 Complete the second conditional sentences. Use...
1
Газ объем 3м³ расширился при постоянном давлении 100 кпа в 11 раз найти...
3
Зважаючи на зміст поезіі «васильки» чи можемо ми бути впевненими, що...
1
нужно убрать лишнее словонемецкий язык 5 класс...
3
Айтылым. Төмендегі тақырыптардың бірін тандап, мәтін құраңыз. Тақырыпқа...
1
В пластиковые бутылки насыпали соду, добавили уксус и на каждую надели...
1
От каких глаголов невозможно образовать деепричастие несовершенного...
1
THE TRUTH isn t out there... or is it?...
3
От Математика (1 курс университета ). Найти значение матричного многочлена,...
2
1. Вычислите: (запишите вычисления) 1) -3,5+(-2,7) 2) -8,1 + 4,3 3)...
2
var i,x,y:integer;
begin
i:=1;
for x:=1 to 3 do
begin
for y:=1 to 5 do
begin
write(i:3);
inc(i);
end;
writeln;
end;
end.