Составить программу, осуществляющую ввод числовых переменных. при вводе положительного числа вывести информацию: «число больше ноля», при вводе отрицательного числа – «число меньше ноля», при вводе ноля – «вы ввели ноль».

ArturSSexe ArturSSexe    3   27.09.2019 02:50    5

Ответы
vikaoskina1 vikaoskina1  08.10.2020 21:43
Var
a: integer;
begin
read(a);
if a > 0 then write('положительное');
if a = 0 then write('ноль');
if a < 0 then write('отрицательное');
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика