tutotveti.ru
Предметы
Биология
Физика
Українська мова
Музыка
Французский язык
Обществознание
МХК
Право
ОБЖ
Психология
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Русский язык
Английский язык
Окружающий мир
Алгебра
Другие предметы
История
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Составить программу, осуществляющую
Составить программу, осуществляющую перевод величин из радианной меры в градусную или наоборот. программа должна запрашивать, какой перевод надо осуществить, и выполнять указанное действие.
никкки228
1 29.07.2019 03:00
13
Ответы
mrpetrov289
27.09.2020 06:45
Var
c: integer;
n: real;
begin
write('Перевод в градусы (1) или в радины (2) ? ');
readln(c);
write('Переводимая величина = ');
readln(n);
if c = 1 then
writeln(n, ' radian = ', n * 180 / pi, ' gradus')
else
writeln(n, ' gradus = ', n * pi / 180, ' radian')
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
akrasnoplakhtyc
28.05.2021 15:24
Это совокупность различных средств, приемов и элементов выразительности, информативности формы газетно-журнального издания, выполняют информационно-эстетическую, архитектоническую...
EinLegoMan
28.05.2021 15:23
В Mиcrosoft Publisher текст размещается в ... один ответ: контейнерах таблицах ячейках...
botanchik1
28.05.2021 15:03
Напишите программу на КуМире. Робот-контроллер На бесконечном поле имеется терминал, возведенный вокруг ядерного реактора. Длины стен терминала неизвестны. Для контроля...
Flispide
28.05.2021 14:55
2. Каким будет произведение чисел 345₁₀ и 627₁₀ в восьмеричной системе счисления...
The1eaten1choc
28.05.2021 14:18
зачёт по информатике 1. Компьютерные коммуникации? 2. Работа в сети Internet? 3. Подготовка проектов, монтаж видеороликов? 4. Виды компьютерной графики, графические редакторы...
натик65
28.05.2021 13:45
решить 3 задачи по информатике....
petrachenkov201
28.05.2021 13:42
Как вычислить корень квадратного уравнения для произвольных чисел A,B,C в MS Access 2010. вопрос на ...
Данька228228
28.05.2021 13:36
Расписать выражения для программы SQR...
vika8914
28.05.2021 13:31
Сделать программу магического шара : составить список со строками да , нет , не могу сейчас сказать . Приветствовать пользователя и вывести ему сообщение - Задавай волнующий...
romamrn
28.05.2021 13:17
В Берляндии завершилась олимпиада по программированию. . Правила определения победителя следующие: каждый участник по окончании олимпиады имеет результат, который выражается...
Популярные вопросы
Какой масштаб карты является наиболее подробный? а) 1:2 500 б) 1:250...
3
Очень Информатика Задание 1. Значение двух переменных А и В вводится...
3
Скласти твір-опис про фрукт абрикос.5-6 речень 2 клас...
3
В прямоугольном треугольнике ABC из вершины прямого угла проведена...
3
Найдите глаголы, от которых нельзя образовать форму 1 лица единственного...
2
Выбери верный ответ. Фотосинтез протекает в листьях капусты зрелой...
1
ответьте на во чтобы увидеть рисунок. Для каждого верного утверждения...
3
арыш агенттігі «ғарыш ауылшаруашылығымен» айналысуға шешім қабылдады....
3
Составить полное и сокращённое ионное уравнение...
1
Из крахмала массой 48,6 г получили глюкозу, выход которой составил...
3
c: integer;
n: real;
begin
write('Перевод в градусы (1) или в радины (2) ? ');
readln(c);
write('Переводимая величина = ');
readln(n);
if c = 1 then
writeln(n, ' radian = ', n * 180 / pi, ' gradus')
else
writeln(n, ' gradus = ', n * pi / 180, ' radian')
end.