tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Составить программу, определяющую
Составить программу, определяющую результат гадания на ромашке - "любит - не любит", взяв за исходное данное кол-во лепестков n. pascal
akonbkaru
3 26.08.2019 05:00
3
Ответы
zed666776ozkrhw
05.10.2020 20:21
Var
n:integer;
Begin
Write('n = ');ReadLn(n);
if n mod 2 = 0 then WriteLn('Не любит')
else WriteLn('Любит')
End.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
Sofiya1509
03.03.2021 13:03
Запишите заданный программный код в программу Python и определите, соответствует ли ответ. (Скриншот) ...
sinocek1
03.03.2021 13:02
Алгначвещ a,cввод аа:=15-ас:=а/2+4а:=2*с+а...
Ээн
03.03.2021 13:02
Алг начцел а,са:=2154с:=div(a,100)a:=mod(a,100)c:=a-cвывод с...
H2Oя
14.07.2019 10:30
Дан массив с на n элементов. все положительные элементы массива с увеличить на 0,4,нулевые заменить на 0,5, определить сумму отрицательных элементов,произведение положительных...
12R34O56M78A
05.12.2021 17:58
1. Имеется неограниченно много бусин пяти разных цветов. Сколько разных цепочек из трёх бусин можно из них составить? 2. Сколько разных пятибуквенных слов можно составить...
Dzjeihunqasanov
05.12.2021 17:59
Какую видеокарту лучше брать до 20к ?...
Влад1488228
05.12.2021 18:01
Является ли Microsoft Word информационной технологией и почему. Желательно своими словами...
Dasha1648938190
05.12.2021 18:02
1. Составить блок-схему алгоритма решения задачи: Клиент внес в банк R рублей. Каждыймесяц эта сумма увеличивается на Wпроцентов. Сколько будет у клиента денег через...
zhan05041976
30.05.2019 19:30
Переведите вещественное число 150,5 в машинное представление с плавающей точкой (тип single)....
sport22
23.11.2020 18:11
3. Дыбыстық әсер деген не?...
Популярные вопросы
Якщо ДНК-полімераза та РНК-полімераза зустрічаються на молекулі...
1
Жазылым . 2 - тапсырма Оқушылардан электронды кітапханадан неше...
3
Вибрати групу елементів, які проявляють схильність до утворення...
1
5. Выполни деление с остатком. Проверь вычисления . 30 : 410:335...
1
Если в рабочей тетради всего 126 страниц(-ы, -у), но Вова уже заполнил 14 страниц,...
2
На начало отчетного года население города составило 2100 тыс. человек,...
1
Определённоличные предложения в рассказе старый гений...
3
168.1. Прочитайте, а затем запишите пословицы и поговорки о дружбе....
2
Математика тендеуды шеш (32-m)×6-39=45...
2
Замок Прочитайте начало сказки Ш. Перро. Из какой сказкиэтот отрывок?...
1
n:integer;
Begin
Write('n = ');ReadLn(n);
if n mod 2 = 0 then WriteLn('Не любит')
else WriteLn('Любит')
End.