Составить программу определяющую одинаковый ли знак у двух заданных чисел. ответ должен быть в виде: da / net

lidaat lidaat    2   24.09.2019 09:10    6

Ответы
stasvikulyа stasvikulyа  08.10.2020 14:43
PascalABC.NET 3.3.5, сборка 1660 от 20.04.2018
Внимание! Если программа не работает, обновите версию!

begin
  var (a,b):=ReadReal2('Введите через пробел два числа');
  if Sign(a)=Sign(b) then Writeln('DA') else Writeln('NET')
end.

Пример
Введите через пробел два числа -345.43 12
NET
ПОКАЗАТЬ ОТВЕТЫ
яждупомощи яждупомощи  08.10.2020 14:43
Var
a,b:integer;
begin
Writeln('Введите числа');
Readln(a,b);
If a*b>=0 then Writeln('DA') else Writeln('Net');
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика