tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Составить программу: определить
Составить программу: определить лежит ли точка (a,b)на прямой y=3x-2 все
David2209
3 31.08.2019 14:40
2
Ответы
Русланн2521
06.10.2020 07:57
Program n1;
var x,y: real;
begin
readln(x,y);
if y=3*x-2 then write('лежит')
else write('не лежит');
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
Упс200
05.12.2019 12:36
Python. из словаря создается объект, именами атрибутов которого будут ключи словаря, а значениями - значения из словаря по заданным ключам (a,b,c), а значения ваше...
AsiMy
05.12.2019 14:32
Написать алгоритм решения для этой , блок схемой. наглядно на листочке было бы супер....
alinasharifulli
05.12.2019 14:32
Каким был самый первый компьютерный вирус?...
29Vladislava13
17.12.2019 21:15
Нужно составить программы по блок схеме на visual basic...
Kirkorow
17.12.2019 21:19
Решить до завтра (хоть что-то) желательно и на первый вариант и второй 35 !...
013Angelina139
09.07.2019 15:30
Исполнитель робот передвигается по клетчатому полю, выполняя команды, которым присвоены номера: 1 - на клетку вверх, 2 - на клетку вниз, 3 - на клетку вправо, 4...
Ksu576
16.06.2019 21:20
Какое проверочное слово к слову вдруг...
Vsevolod20141
16.06.2019 21:20
Какой объём при нормальных условиях займут 3,01 умноженное на 10 в 23 степени молекул водорода?...
sleta1998A
16.06.2019 21:20
крёстный отец австралийской голубой квакши(на самом деле зеленая) амереканский учёный уайт, поэтому её ошибочно называют белой. а вот название, указывающее на...
vovavk1
16.06.2019 21:20
Правильно составить ! на верхней полке 7 книг, а на нижней - 3 книги. сколько книг надо переставить с верхней полки на нижнюю, чтобы на этих двух полках книг стало...
Популярные вопросы
2рассчитайте объем 35,2 г углекислого газа (со2) при стандартном...
3
Сочинение как я буду вести себя во время...
2
Неопределённый артикль+суш. надо составить словосочетания на...
2
Укого- древних обществ иди современного человечества - большие...
2
Вконце трудного рабочего дня три честных грабителя решили поделить...
2
Найти стихотворение к детскому альбому чайковского ! 15...
3
Какое из видов спорта относится к игровым? а)фехтование б)скелетон...
1
Придумати кiнцiвку до казки ,,правда i кривда...
2
Разность каких двух делителей числа 36 равна 3?...
2
Найти боковые стороны равнобедренной трапеции, основания которой...
1
var x,y: real;
begin
readln(x,y);
if y=3*x-2 then write('лежит')
else write('не лежит');
end.