tutotveti.ru
Предметы
Биология
Физика
Українська мова
Музыка
Французский язык
Обществознание
МХК
Право
ОБЖ
Психология
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Русский язык
Английский язык
Окружающий мир
Алгебра
Другие предметы
История
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
(составить программу определения
(составить программу определения меньшей из двух величин x и y, где x=2a^2, а y=3b. значения a и b вводятся с клавиатуры. x, y и результат обработки вывести на экран.
diana0483
1 05.08.2019 07:50
2
Ответы
maksot2006ox6gx2
03.10.2020 23:08
Program prog;
uses crt;
var a, b, x, y : real;
begin
clrscr;
write('A = ');
readln(a);
write('B = ');
readln(b);
x:=2*sqr(a);
y:=3*b;
writeln;
writeln ('X = ', x:0:3, ' Y = ', y:0:3);
if (x>y) then writeln('Min = ', y);
if (x<y) then writeln('Min = ', x);
if (x=y) then writeln('X = Y');
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
nikkf20111
27.06.2020 16:55
Нужно решить это и скинуть в ответ...
yuniman
27.06.2020 16:44
Упростить выражение и построить таблицу истинности, используя табличный процессор....
safiya250707
28.06.2020 16:42
В одномерном массиве размерностью 2*n отсортируйте первую половину массива по убыванию, а вторую половину – по возрастанию. Можно использовать любой метод сортировки. Массив заполнить...
svetlanaariann
27.06.2020 16:18
Тест на тему «Память компьютера» 1 Что такое память? 1 Устройство компьютера, используемое для записи, хранения и выдачи команд программы и данных 2 Устройство компьютера, используемое...
JennieBlackpink1996
28.06.2020 16:21
PASCAL.ABC Для целочисленной матрицы G размерности N х M, найти для каждой строки число элементов, равных заданному значению ( N ≤ 10, M ≤ 10 )....
Ученик1090230147
19.03.2019 20:20
Уисполнителя вычислитель две команды, которым присвоены номера: 1. прибавь один 2. возведи в квадрат первая из них увеличивает число на экране на 1, вторая – возводит его во вторую...
stentani97
28.05.2020 14:24
Дан фрагмент электронной таблицы. Из ячейки D2 в одну из ячеек диапазона E1:E4 была скопирована формула. При копировании адреса ячеек в формуле автоматически изменились, и значение...
Danilfaha
28.05.2020 14:24
с информатикой 6класс с информатикой 6класс >...
kamila274
18.09.2019 21:40
Несжатое растровое изображение размером 64 ×512 пикселей занимает 32 кб памяти . каково максимально возможное число цветов в палитре изоображения...
adrienagreste1
18.09.2019 21:40
Скажите одного или более файлов для уменьшения занимаемого места на диске ?...
Популярные вопросы
Үшбұрыштың а және b қабырғалары мен а кабырғасына қарсы жатқан а бұрышы берілген.b...
2
Подскажите верный вариант ответа))...
2
Выведи на экран большее из двух данных чисел. Запиши программу на языке Паскаль,...
2
Два мотороллера, ехали с одинаковой скорость, первый был в пути 4 часа, а второй...
2
Синкан Ха-еФа. До ть будь ласка...
1
1. Раскройте скобки. Слушал (не)внимательно, говорил (не)уверено; вел себя...
2
От горшка два вершка, придумать заголовок [без фотки]...
3
Пользуясь памяткой на стр.47, составь и запиши 6 вопросов для интервью с Петровым....
2
5. Бірдей қосылғыштардың қосындысын ата. а) Көңілді старт» эстафетасына қатысқан...
2
Fill in the gaps (1-8) with there,is, there, are, or it is. 1 ___ difficult...
1
uses crt;
var a, b, x, y : real;
begin
clrscr;
write('A = ');
readln(a);
write('B = ');
readln(b);
x:=2*sqr(a);
y:=3*b;
writeln;
writeln ('X = ', x:0:3, ' Y = ', y:0:3);
if (x>y) then writeln('Min = ', y);
if (x<y) then writeln('Min = ', x);
if (x=y) then writeln('X = Y');
end.