Составить программу определения количества цифр в целом числе ps; код программы паскаль.

lisofoxi lisofoxi    2   09.06.2019 08:20    1

Ответы
мамкакактус мамкакактус  01.10.2020 22:57
var
  i: integer;
begin
  readln(i);
  writeln(Length(IntToStr(i)));
end.

Можно было циклом убирать по циферке, но проще перевести число в строку, а затем найти её длину:)
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика