Составить программу одномерного массива. подсчитать количество чисел,не принадлежащих промежутку (х,у]

rtrc2002 rtrc2002    1   05.06.2019 16:20    6

Ответы
SlavaPogba SlavaPogba  01.10.2020 19:50
Во вложении
спрашивайте, что непонятно
ПОКАЗАТЬ ОТВЕТЫ
kosyamosya03 kosyamosya03  01.10.2020 19:50
Program Program1;
var Arr: array[-100..100] of integer;
Arr2: array[-100..100] of integer;
i, n, x, y: integer;
begin
     randomize;
     write('Введите количество элементов в массиве: ');
     readln(n);
     for i := 1 to n do Arr[i] := random(100) - random(100);
     writeln('Весь массив: ');
     for i := 1 to n do write(Arr[i], ' ');
     writeln();
     write('Введите X и Y: ');
     read(x, y);
     for i := 1 to x - 1  do write(Arr[i], ' ');
     for i := y + 1 to n  do write(Arr[i], ' ');
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика