Составить программу обработки массива f(21). каждый третий элемент массива f возвести в квадрат, если элемент отрицательный. эти значения напечатать. pascalabc( 9 класс)

anytabudanova anytabudanova    2   30.07.2019 07:20    2

Ответы
Vero23 Vero23  27.09.2020 20:17
Var
  i: integer;
  f: array[1..21] of integer;
begin
  randomize;
  for i := 1 to 12 do 
  begin
    f[i]:=random(21)-10;
    if (i mod 3 = 0)and(f[i]<0) then f[i]:=sqr(f[i]);
    writeln(f[i]);
  end;
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика