tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Составить программу обмена значениями
Составить программу обмена значениями трех переменных величин: a,b,c. на языке pascal
Dimamysixin
1 02.07.2019 18:10
7
Ответы
oksiz72
26.07.2020 21:46
Var
A,B,C,D:integer;
Begin
Write('a = ');Read(a);
Write('b = ');Read(b);
Write('c = ');Read(c);
d:=a;
a:=b;
b:=c;
c:=d;
WriteLn;
WriteLn('a = ',a);
WriteLn('b = ',b);
WriteLn('c = ',c);
End.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
Yulia1421
21.12.2021 11:22
создать массив из 100 натуральных чисел в диапозоне от 100 до 200.Вывести его на экран и посчитать сумму всех четных чисел,заканчивающихся на 2....
наука28
21.12.2021 11:36
Около школы выкапывают 4 грядки прямоугольной формы. Первая грядка представляет собой квадрат со стороной 25 метр(-ов, -а).Вторая грядка имеет форму прямоугольника,...
lystuchaanna20
11.05.2021 19:53
написать массив для Питона. Если даны 10 элементов (среди которых положительные и отрицательные числа), нужно вывести 2 списка (первый столбец— положительные, второй—...
Танюшка364
11.05.2021 19:54
В каких случаях программа справа выдаст результат «Бегемот».Закрасьте область. а=int(input( a= ))if a =5:print( Крокодил»else:print( Бегемот )...
Артём2006706
11.05.2021 19:56
, ОЧЕНЬ , ОТ 1. Вычислите результат деления 205%92. Запишите в языке python 3. Необходимо задать два числа a и b, и определить, какое из них больше4. Вывести на экран...
Carroty13
11.05.2021 19:57
. Скласти 1 Cловесний алгоритм. 2. Блок-схему алгоритму обчислення значення виразу (a+b)-c:(a-2b)...
anosovmaks9
05.06.2019 04:00
Пользователь вводит 10 чисел. определить, сколько из них являются одновременно четными и положительными. ( авс паскаль )...
dikiyparker
26.08.2019 09:50
Паскаль. даны две переменные целого типа a и b. если их значения не равны,то присвоить каждой переменной сумму этих значений, а если равны, то присвоить переменным нулевые...
Misterriko70
26.08.2019 09:50
чертеж, показывающий соотношение нескольких величин что это? !...
2006197909876
23.07.2019 02:20
Запиши алгоритм створення нового малюнка в програмі tux paint...
Популярные вопросы
Дополните предложение(не менее 3 таких разных предложений). Express...
1
Выпишите, раскрывая скобки, ряд, во всех словах которого пишется...
2
Помилку допущено у рядку. А)Упродовж усього літа в місті було спекотно....
1
Страна А, которая по размеру является малой, производит и потребляет...
1
Питання 7.) Чому німець-нападник викликає в читачча співчуття? Гер...
1
с задачей Вязальщица купила 9 мотков пряжи по одинаковой цене. За...
3
Сделать хронологию(интересную)провалентина григорьевича распутина...
2
На українській мові: Заряди +1,6 нКл та -1,4 нКл знаходяться в двох...
1
Какое значение приобретает электрокинетический потенциал при переходе...
1
Найдите 8% от 6 кг; 40% от 16 кг; 300% от 75 л ...
1
A,B,C,D:integer;
Begin
Write('a = ');Read(a);
Write('b = ');Read(b);
Write('c = ');Read(c);
d:=a;
a:=b;
b:=c;
c:=d;
WriteLn;
WriteLn('a = ',a);
WriteLn('b = ',b);
WriteLn('c = ',c);
End.