tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Составить программу: найти сумму
Составить программу: найти сумму 1/2+2/3+3/4+4/5++50/51 прогр паскаль
lera784738374
1 20.05.2019 12:00
1
Ответы
krasotkinaeliz
13.06.2020 21:47
var i:integer;
s:real;
begin
s:=0;
for i:=1 to 50 do
s:=s+i/(i+1)
write(s);
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
rlimiksklimukh
03.03.2020 17:31
Оценка, выставляемая студентам по результатам тестирования, обозначается буквами A, B, C и D. Максимальное количество 120. Если набрано 90 и более, то оценка A, если от 80 до 90,...
mn2281488
03.03.2020 17:27
По введённым с клавиатуры коэффициентам b,c составить программу с приведенными квадратными уравнениями...
Максек1337
26.04.2021 19:48
Напишите программу по псевдокоду ВСЕ НА ФОТО ЯЗЫК ПРОГРАМИРОВАНИЯ Python...
лиана247
22.05.2020 11:21
23. Сервис, обеспечивающий пересылку файлов между компьютерами сети независимо от их типов, особенностей операционных систем, файловых систем и форматов файлов, — это: а) FTP б)...
Зайчик010101
21.05.2020 10:37
Дан фрагмент программы, осуществляющий поиск в массиве длины n (все элементы массива различны и имеют индексы от 0 до n − 1).Чему будет равно значение переменной x после выполнения...
kolya0125
30.05.2019 12:30
Озера в порядке уменьшения их глубины: 1) иссык-куль 2) танганьика 3) титикака 4) онтарио 5) байкал...
MiroshDalia
30.05.2019 12:30
Для чего нужен кислород? (кроме дыхания и горения)...
alinaara
30.05.2019 12:30
Вы можете не заниматься политикой, все равно политика занимается вами. (примеры проблематик: проблема, поднятая автором, показывает нам, что деньги нужно не только уметь зарабатывать,...
pisturin
30.05.2019 12:30
Формула для розрахунку механичної роботи...
xandar815
30.05.2019 12:30
Падает снег это- снегопад. а как будет снег кружится в воздухе- одним словом , только не снегопад?...
Популярные вопросы
Ширина прямоугольника равна 6 см. что составляет 75 процентов его длины.найдите...
3
Сочинение на тему: что за человек мой друг (соедините в этом тексте характеристику...
1
18 21/53*27/34*42 2/5*47 2/9-125/161*8 216/617*15 17/40*22 31/36 ! !...
1
Может кто-нибудь объяснить отношение чисел?...
2
10предложений в длительном. напишите...
3
Вариант 1 1) выбрать и составить формулы основных оксидов. 2) составить соответствующие...
1
Акша калам тауелде просклоняйте в ! акша и калам)) за рание...
3
ответить на вопрос! ! вопрос таков: кто больше счастлив: тот кто дарит или тот...
2
Найти значение выражения: -67+(-12)-5х(-23)...
2
Уметь рассказать о жизни гирасима из муму...
1
var i:integer;
s:real;
begin
s:=0;
for i:=1 to 50 do
s:=s+i/(i+1)
write(s);
end.