Составить программу Найти среднее арифметическое всех четных чисел от 100 до b​

ilychshetebyaa ilychshetebyaa    1   12.03.2021 13:52    2

Ответы
anuta07121971 anuta07121971  12.03.2021 14:00

#include "pch.h"

#include <iostream>

#include <clocale>

using namespace std;

int main() {

setlocale(LC_ALL, "");

int b;

cout << "Введите значение b: ";

cin >> b;

float sum = 0;

int j = 0;

for (int i = b; i <= 100; i++) {

sum += i;

j++;

}

cout << "Среднее арифметическое всех целых чисел от 100 до b: " << sum / j << endl;

return 0;

}

ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика