tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Составить программу()
Составить программу() найти число x соответствующее целому от деления действительных чисел c и d
karinaandreevozb5ha
3 23.07.2019 05:40
0
Ответы
lno15
23.09.2020 21:46
Program NoName;
Var x:integer;
c, d:real;
Begin
Write ('Введите числа c:=, d:=');
Read (c,d);
x:=c div d;
Write (x);
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
куся26
18.01.2021 15:12
Решение в виде блок-схемы разработанного алгоритма 1. Даны действительные числа x, y. Найти произведение всех целых чисел, расположенных между х и у. 2. Для данной функции...
Arina456895
29.09.2019 12:50
Встретились три подруги – белова, краснова и чернова. на одной из них было чёрное платье, на другой – красное, на третьей – белое. девочка в белом платье говорит черновой:...
spartanash
29.09.2019 12:50
45 ! с информатикой! просто выберите ответ сетевая технология — 1. это согласованный набор стандартных протоколов и реализующих их программно-аппаратных средств, достаточный...
vladimir00041
29.09.2019 12:50
Определить является ли первая цифра двузначного числа четным...
lehayoutube
02.09.2019 03:40
Что такое конструирование рисунка , для чего оно применяется...
арсюха6
02.09.2019 03:40
Какое количество информации несет собщение компьютер...
Russ1357900
02.09.2019 03:40
Назовите получения информации человеком...
saraarakelyan1
02.09.2019 03:40
первая пара монет – золотые, вторая – серебряные, третья бронзовые. в каждой паре одна монета подлинная (настоящая), другая – фальшивая. все настоящие монеты одинакового...
ariananasirova
02.09.2019 03:40
1. дана длина (а) и ширина (b) прямоугольника. найти площадь треугольника s. если площадь прямоугольного треугольника равна произведению его сторон. составьте блок-схему алгоритма...
SherlokHoumsik
02.09.2019 03:40
Отметьте те модели котрые являются натуральными (материальными) a)глобус b) карта c)рисунок дерева d)манекен e)фотография f)игрушечный автомобиль g)схема предложений h)макет...
Популярные вопросы
1. Напишите последствия нашествия монголо –татар на Русь. 2. Какие факторы...
2
Представь себя человеком почтенного возраста, опиши, какого отношения ты...
3
с геометрией, файл прикреплен, нужно...
3
Решить системы уравнений графическим а) (у-х=4 у+х=10) б) (х-у=2 2х+у=3)...
3
Как изменилось социально-экономическое положение населения Казахстана в...
2
8- тапсырма Мәтінді сүйеніп, диалогты толықтырындар 5 класс надо...
2
3. В период правления какого императора началась широкомасштабная морская...
2
с русским тема числительные...
1
Найдите число, 40% которого равны 121. ответ запишите в виде числа (например,...
1
РЕШИТЕ ПЛЗ Главным требованием «Петиции о праве», подписанной Карлом I в...
2
Var x:integer;
c, d:real;
Begin
Write ('Введите числа c:=, d:=');
Read (c,d);
x:=c div d;
Write (x);
end.