tutotveti.ru
Предметы
Биология
Физика
Українська мова
Музыка
Французский язык
Обществознание
МХК
Право
ОБЖ
Психология
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Русский язык
Английский язык
Окружающий мир
Алгебра
Другие предметы
История
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Составить программу нахождения
Составить программу нахождения значения выражения: у=х2+8х, если значение х вводится с клавиатуры.
альбертино1
3 27.05.2019 16:10
1
Ответы
malvinka011
24.06.2020 17:45
Uses crt;
var x: integer;
begin
clrscr;
writeln('Vvedite X'):
readln(x);
writeln('Y=',x*(x+8));
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
Kamila7811
28.05.2020 14:17
С ИНФОРМАТИКОЙ С ИНФОРМАТИКОЙ >...
Zan22
28.05.2020 14:16
В таблицах приведены за к поисковому серверу. Расположите обозначения за в порядке возрастания количества страниц, которые найдет поисковый сервер по каждому за А) разведение...
KriSha11
28.05.2020 14:16
решить задачу в MS Excel!При плане продаж 20 единиц в месяц оклад 30000 руб. Если продавец продал менее 20 единиц, то за каждую непроданную единицу до плана минус 200 руб....
MrFoxTv
15.12.2020 12:50
Определите и запишите формулы для подсчета данных в ячейках F8, G8, G12 используя ссылки....
Angelina27609
15.12.2020 12:50
Алгебра 7 класс Соч не игнорь...
0HIMiK0
15.12.2020 12:51
Название инструмента редактирования Стрелочка Выбор. Компонент. Палитра. Инструмент для увеличения. Ввод текста....
Gir9
15.12.2020 12:51
Установите соответствие между рисунками и названиями выполненныхнад ними действийНаклонилиОтразилиИзменилиразмерПовернули наугол... не навижу информатику...
Destroyer0
15.12.2020 12:51
Вы играете в игру с колодой Гоблинов-смутьянов. Вы собираетесь сыграть T ходо. В начале каждого хода вы добавляете одного нового Гоблина-смутьяна в свою армию. Гоблин-смутьян-...
arina1238
05.10.2019 08:30
Значение формулы срзнач(в2: в5) равно 6. значение формулы сумм(в1: в5) равно 40. чему равно значение ячейки в1? срзнач- служит для вычисления ср. арифметического, функция...
irinavlasova
24.04.2020 13:08
Здравствуйте решить 2 задание заранее...
Популярные вопросы
Почему произведение м. м. пришвина слово-звезда относиться к рассказам-...
3
Изложение по произведению юрия казакова арктур-гончий ! стр 1,5 -2...
2
Сделать вывод о практической значимости синтаксиса и пунктуации, о смыслоразличительной...
2
3216: (5*у-109)=16 решить уровнения...
3
Пизанская башня предложения...
3
90 составить механизм образования молекулы нитрида магния....
1
Log₂ₓ0,5[tex]\geq[/tex]log₂16x-1...
3
Заполните таблицу в каждой строке которой одно и то же число должно...
1
Он был близок и к солдату, и к народу. почему запятая?...
1
Выражение и найдите его значение: а) (5х-1) - (2-8х) при х=0,75; в)...
1
var x: integer;
begin
clrscr;
writeln('Vvedite X'):
readln(x);
writeln('Y=',x*(x+8));
end.